Проблем с хендконтролер

телескопи, бинокли, оптика, "направи си сам"

Модератори: bobo, rw, Nuke

Потребителски аватар
hyparh
Мнения: 1061
Регистриран: вт яну 20, 2009 00:13
Репутация: 390
Местоположение: Нови хан
Контакти:

Проблем с хендконтролер

Мнение от hyparh » нед сеп 19, 2010 22:16

От известно време контролера ми дава проблем, който напоследък задълба още повече. Преди време се случваше при включването на монтировката се чува характерното писукане, лампичката светва, контролера също светва, но на дисплея няма никакви букви или цифри. След 2-3 рестартирания се оправяше. Сега е почти невъзможно да го накарам да изведе символи- сигурно се налага да включвам и изключвам 20-30 (че и повече) пъти, за да ги изкара и пак не е гаранция. А в същото време приема команди, натискайки стрелките монтировката се задвижва. С малко сърфиране в нета открих човек със същия проблем. Там го съветваха да провери дали монтировката получава достатъчно захранване, състоянието на кабелите и буксите. Всичко това го проверих по много пъти, огледах кабелите добре, захранвам с акумулатор 75Ah, който в момента е напраскан до 13V, дори подмених захранващите кабели с по-дебели с цел по-добро усвояване на ампеража и пак същата работа. Свети си празно оранжево екранче. Някой сблъсквал ли се е с подобен проблем?
Телескоп: Celestron C8 XLT
Монтировка: NEQ6 Pro SynScan
Планетарна камера: ZWO ASI290MM
Планетарни филтри: ALccd LRGB filter set, Astronomik IR pass 742nm filter
Слънчев филтър: Baader ND5.0 solar filter
Бинокли: БПЦ 8x30, SkyMaster 25x70
Фотоапарат: Canon 400D
2.5x Powermate и др.

Потребителски аватар
raddo
Мнения: 524
Регистриран: пет сеп 10, 2004 21:12
Репутация: 0
Местоположение: София кв. Лозенец, skype: rstanchev1
Контакти:

Мнение от raddo » пон сеп 20, 2010 00:19

Пробва ли да ъпдейтнеш фърмуера? :?
GSO 300/1500 Newton
PRAKTICA 10x50
NEQ6 Pro SynScan

Потребителски аватар
hyparh
Мнения: 1061
Регистриран: вт яну 20, 2009 00:13
Репутация: 390
Местоположение: Нови хан
Контакти:

Мнение от hyparh » пон сеп 20, 2010 19:40

Да, пусках отделна тема и за това, защото и там има проблем- http://forum.starrydreams.com/viewtopic ... ight=eqdir
Все още не съм купувал нов кабел, явно оттам трябва да се тръгне. Но от друга страна дали ъпдейта ще помогне? Аз имам чувството, че контролера тръгва когато загрее, в смисъл преди няколко дни докато снимах Юпитер, изкара символи чак след около час работа- ей така, от само себе си. Отварях го да огледам и пипна връзките към LCD екранчето, но не се забелязва нищо нередно, а и много не смея да го човъркам...
Телескоп: Celestron C8 XLT
Монтировка: NEQ6 Pro SynScan
Планетарна камера: ZWO ASI290MM
Планетарни филтри: ALccd LRGB filter set, Astronomik IR pass 742nm filter
Слънчев филтър: Baader ND5.0 solar filter
Бинокли: БПЦ 8x30, SkyMaster 25x70
Фотоапарат: Canon 400D
2.5x Powermate и др.

Потребителски аватар
spobs
Мнения: 40
Регистриран: ср сеп 02, 2009 12:05
Репутация: 0

Мнение от spobs » пон сеп 20, 2010 20:01

Пробвай да го оставиш отворен на слънце ако към LCD-то е с едни гумени ленти а не с отделни проводници може да навлажнява.

Потребителски аватар
raddo
Мнения: 524
Регистриран: пет сеп 10, 2004 21:12
Репутация: 0
Местоположение: София кв. Лозенец, skype: rstanchev1
Контакти:

Мнение от raddo » пон сеп 20, 2010 23:22

Е във всички случаи ъпдейта няма да навреди. Имам някакъв спомен, че Любо/Wrigazov беше споделял преди време, че преди да си ъпдейтне фърмуера хендконтрола изобщо не зацепвал когато му дошла монтировката :? При мен работеше но имах кабел и го ъпдейтнах почти веднага, за това не мога да кажа дали с версията с която ни дойдоха монтировките има някакъв проблем. И Филип мисля, че го ъпдейтна веднага по препоръка на Любо така, че порбвай първо това според мен...
GSO 300/1500 Newton
PRAKTICA 10x50
NEQ6 Pro SynScan

Потребителски аватар
hyparh
Мнения: 1061
Регистриран: вт яну 20, 2009 00:13
Репутация: 390
Местоположение: Нови хан
Контакти:

Мнение от hyparh » ср сеп 22, 2010 13:26

Не подейства номера с подсушаването. Ще си издирвам нов кабел освен, пък дано да случа и да се надявам ъпдейта да оправи нещата.
Телескоп: Celestron C8 XLT
Монтировка: NEQ6 Pro SynScan
Планетарна камера: ZWO ASI290MM
Планетарни филтри: ALccd LRGB filter set, Astronomik IR pass 742nm filter
Слънчев филтър: Baader ND5.0 solar filter
Бинокли: БПЦ 8x30, SkyMaster 25x70
Фотоапарат: Canon 400D
2.5x Powermate и др.

Потребителски аватар
hyparh
Мнения: 1061
Регистриран: вт яну 20, 2009 00:13
Репутация: 390
Местоположение: Нови хан
Контакти:

Мнение от hyparh » съб сеп 25, 2010 15:55

Ровейки се из компютърните кабеляци и конектори по тавана открих един COM порт, който вързах за дъното на настолния и така вече Serial to USB кабела стана излишен и всъщност от него е бил проблема. С малко зор ъпдейтващата програмка успя да се свърже с контролера (трябваше да превключа на Low трансфер на данни), така успях да ъпдейтна. Сега е с версия 3.27, старата мисля беше 3.24. Но проблема си остана... пак си пали когато си иска. Та решението, което ми хрумва е да си взема една Express Serial card за лаптопа и да я карам само с него (+EQDIR адаптера, който също тръгна). Тук възниква друг въпрос- понеже съм с мини-лаптоп дали слота за карта е идентичен с този на големите? Ще трябва да разуча въпроса.
Телескоп: Celestron C8 XLT
Монтировка: NEQ6 Pro SynScan
Планетарна камера: ZWO ASI290MM
Планетарни филтри: ALccd LRGB filter set, Astronomik IR pass 742nm filter
Слънчев филтър: Baader ND5.0 solar filter
Бинокли: БПЦ 8x30, SkyMaster 25x70
Фотоапарат: Canon 400D
2.5x Powermate и др.

Отговори