Не мога да разреша този проблем и това е...

телескопи, бинокли, оптика, "направи си сам"

Модератори: bobo, rw, Nuke

Потребителски аватар
Любен Г
Мнения: 101
Регистриран: чет юли 11, 2019 19:25
Репутация: 203

Re: Не мога да разреша този проблем и това е...

Мнение от Любен Г » чет сеп 02, 2021 09:31

damyan_rm написа:
чет сеп 02, 2021 09:04
Здравей,
изглежа, че теорията ми (т.е че монторовката някак спира да траква докато се сваля изображението от главната камера) се оказва напълно погрешна - ако имаше нещо вярно, то горещите пиксели в 2та стака щяха да са на равни интервали, а те не са ...

... не намирам и нищо обеспокоително в лога, но пък забелязвам удължаване на звездите при дългите експозиции... т.е. според мен такова би се получило при някакво постепенно разминаване между главната и гидиращата камери ...

успех
Хм, ако теорията не е вярна, защо дрифтът при 4х10s е доста по-голям от този при 20х2s ?
поздрави!
Celestron EdgeHD 8", iOptron GEM45, ASI294MC pro, Filters: L-extreme, Neodymium, UHC-S L-booster, ZWO Duo-band; ASI290MC@60F4 240mm Guidescope, Hyperion 8-24, Celestron focus motor
... и USB3 хъб с 10 м STP кабел

damyan_rm
Мнения: 170
Регистриран: пет окт 02, 2020 12:24
Репутация: 595
Местоположение: София

Re: Не мога да разреша този проблем и това е...

Мнение от damyan_rm » чет сеп 02, 2021 10:21

Здравей,
ами разсъждавам така: ако тракинга на монтировката спираше при сваляне на изображението от главната камера (примерно за 3сек), за всяко свалено изображение отместването на горещия пиксел би било постоянно и колкото повече изображения се свалят, толкова по-далеч ще се е преместил в стака - при твоите 2 стака отместването не зависи от броя изображения а от общото време на интеграция.
При серията от 4, пиксела се е преместил повече при всеки от кадрите отколкото при серията от 20, но дъгите са съизмерими - т.е. терията ми е грешна.

От лога ти (от 21:36 нататък) не се вижда PHD-то да е премествало региона от гидиращата камера, а и позициите на звездите за водене не се изместват по време на сесията .. т.е. гидирането е добро. Въпреки, че изображението на гидиращата камера не е мърдало - изображението на главната пълзи - т.е. за мен извода е, че поради някаква механична причина има постоянна промяна в относителното положение на 2-та сензора, от там и ефекта дето се наблюдава ...

Незнам, като идея, например може да пробваш да пуснеш 2 сесии на PHD2 (втората се пуска с опция "-i 2") през 2-те камери гидиращата и главната.
Първата сесия си е нормална и си ползва гидиращата камера, тя води монтировката.
За втората сесия я нагласяш да е през главната камера, като там забраняваш гидирането . Пускаш двете сесии и гледаш какво се случва с гидиращата звезда във втората сесия докато другата сесия си води ...
SW Evostar 80ED + 0.8x reducer/flattener, SW finderscope
ES iEXOS-100, Optolong 2" L-extreme+36mm LRGB, 36mm Antlia 3nm HaSiiOiii
Altair 269c /Canon 50D(stock) + ZWO Asi120mm + Аси2600мм

Потребителски аватар
Любен Г
Мнения: 101
Регистриран: чет юли 11, 2019 19:25
Репутация: 203

Re: Не мога да разреша този проблем и това е...

Мнение от Любен Г » чет сеп 02, 2021 20:34

damyan_rm написа:
чет сеп 02, 2021 10:21
Здравей,
ами разсъждавам така: ако тракинга на монтировката спираше при сваляне на изображението от главната камера (примерно за 3сек), за всяко свалено изображение отместването на горещия пиксел би било постоянно и колкото повече изображения се свалят, толкова по-далеч ще се е преместил в стака - при твоите 2 стака отместването не зависи от броя изображения а от общото време на интеграция.
При серията от 4, пиксела се е преместил повече при всеки от кадрите отколкото при серията от 20, но дъгите са съизмерими - т.е. терията ми е грешна.
Привет! Благодаря!
Нещо не разбирам... Общото време на интеграция при двата стака е едно и също, а пък редичката на 20х2min е почти двойно по-дълга от верижката на 4х10min. Не е ли защото при първата тракингът е спирал 19 пъти за (да речем) по 3 секунди, а при втората - само 4 пъти за по 3 секунди? :)
ето по-увеличена картинка:
Stack_20frames_2400s AND 4frames_2400s_CROP.jpg
а с проверката двата лога на PHD2 ще си поиграя някоя следваща вечер ;)
Поздрави!
Celestron EdgeHD 8", iOptron GEM45, ASI294MC pro, Filters: L-extreme, Neodymium, UHC-S L-booster, ZWO Duo-band; ASI290MC@60F4 240mm Guidescope, Hyperion 8-24, Celestron focus motor
... и USB3 хъб с 10 м STP кабел

Потребителски аватар
lkrustev
Мнения: 715
Регистриран: пет окт 26, 2018 14:07
Репутация: 1067

Re: Не мога да разреша този проблем и това е...

Мнение от lkrustev » чет сеп 02, 2021 22:51

99% причината е това за което си говорехме - различен флекс на двете оптични системи. Единственото объркване идва от предположението, че по време на експонация няма изместване, което може да се провери много лесно, като се пусне една много дълга единична експонация, примерно половин час.

Потребителски аватар
Любен Г
Мнения: 101
Регистриран: чет юли 11, 2019 19:25
Репутация: 203

Re: Не мога да разреша този проблем и това е...

Мнение от Любен Г » съб сеп 04, 2021 20:27

damyan_rm написа:
чет сеп 02, 2021 10:21

От лога ти (от 21:36 нататък) не се вижда PHD-то да е премествало региона от гидиращата камера, а и позициите на звездите за водене не се изместват по време на сесията .. т.е. гидирането е добро. Въпреки, че изображението на гидиращата камера не е мърдало - изображението на главната пълзи - т.е. за мен извода е, че поради някаква механична причина има постоянна промяна в относителното положение на 2-та сензора, от там и ефекта дето се наблюдава ...

Незнам, като идея, например може да пробваш да пуснеш 2 сесии на PHD2 (втората се пуска с опция "-i 2") през 2-те камери гидиращата и главната.
Първата сесия си е нормална и си ползва гидиращата камера, тя води монтировката.
За втората сесия я нагласяш да е през главната камера, като там забраняваш гидирането . Пускаш двете сесии и гледаш какво се случва с гидиращата звезда във втората сесия докато другата сесия си води ...
Привет, подготвил съм всичко за две сесии на PHD през двете камери тази вечер...
ще гледам какво се случва - както предлагаш ;) - но какво ли ще мога да видя? ;)

Поздрави!
Любо
Celestron EdgeHD 8", iOptron GEM45, ASI294MC pro, Filters: L-extreme, Neodymium, UHC-S L-booster, ZWO Duo-band; ASI290MC@60F4 240mm Guidescope, Hyperion 8-24, Celestron focus motor
... и USB3 хъб с 10 м STP кабел

damyan_rm
Мнения: 170
Регистриран: пет окт 02, 2020 12:24
Репутация: 595
Местоположение: София

Re: Не мога да разреша този проблем и това е...

Мнение от damyan_rm » ср сеп 08, 2021 10:07

Любен Г написа:
чет сеп 02, 2021 20:34
Нещо не разбирам... Общото време на интеграция при двата стака е едно и също, а пък редичката на 20х2min е почти двойно по-дълга от верижката на 4х10min. Не е ли защото при първата тракингът е спирал 19 пъти за (да речем) по 3 секунди, а при втората - само 4 пъти за по 3 секунди? :)
ето по-увеличена картинка:
Stack_20frames_2400s AND 4frames_2400s_CROP.jpg
ами следата не е 5 пъти по-голяма (т.е очаквах при почти 5 пъти повече кадри в стака от 19 да е 5 пъти по-дълга следата) та затова си правя извода, че причината е другаде а не, че поради някакъв бъг, монтировката спира докато трае трансфера от главната ... т.е. хипотезата ми е грешна ...
Любен Г написа: Привет, подготвил съм всичко за две сесии на PHD през двете камери тази вечер...
ще гледам какво се случва - както предлагаш ;) - но какво ли ще мога да видя?
мисля, че ако наблюдаваш пълзене в сесията с главната камера, докато другата сесия си води през гидиращата, значи че положението на 2-та сензора взаимно се променя и причината ще да е по-скоро механична, а не нещо дето е свързано с управлението на монтировката ...


успех ...
SW Evostar 80ED + 0.8x reducer/flattener, SW finderscope
ES iEXOS-100, Optolong 2" L-extreme+36mm LRGB, 36mm Antlia 3nm HaSiiOiii
Altair 269c /Canon 50D(stock) + ZWO Asi120mm + Аси2600мм

Потребителски аватар
Rakshas
Мнения: 139
Регистриран: пон мар 04, 2019 12:14
Репутация: 170

Re: Не мога да разреша този проблем и това е...

Мнение от Rakshas » ср сеп 08, 2021 14:23

А с различни софтуери за снимане провери ли дали се получава същия ефект?
Също и компютъра, с който снимаш, да не би да не му стига ресурс?
USB хъба с външно захранване ли е?
Telescope: Omegon Pro 72/400 Quintuplet
Mount: iOptron CEM25P
Guiding: ASI 120MM Mini, William Optics 50mm Uniguide
Camera: ASI 183MC Pro
Automation: ASIAir Pro, ZWO EAF

Потребителски аватар
Любен Г
Мнения: 101
Регистриран: чет юли 11, 2019 19:25
Репутация: 203

Re: Не мога да разреша този проблем и това е...

Мнение от Любен Г » вт сеп 14, 2021 21:15

Rakshas написа:
ср сеп 08, 2021 14:23
А с различни софтуери за снимане провери ли дали се получава същия ефект?
Също и компютъра, с който снимаш, да не би да не му стига ресурс?
USB хъба с външно захранване ли е?
Привет!
С различни софтуери не съм пробвал напоследък. Евентуално като приключа с текущите OAG експерименти, ще опитам NINA
Компютърът е доста-доста добър ;)
USB хъбът с външно захранване и десетметров кабел не се държи ОК... Напоследък използвам хъбче без захранване и сериозен USB удължителен кабел.

Поздрави!
Любо
Celestron EdgeHD 8", iOptron GEM45, ASI294MC pro, Filters: L-extreme, Neodymium, UHC-S L-booster, ZWO Duo-band; ASI290MC@60F4 240mm Guidescope, Hyperion 8-24, Celestron focus motor
... и USB3 хъб с 10 м STP кабел

Потребителски аватар
Rakshas
Мнения: 139
Регистриран: пон мар 04, 2019 12:14
Репутация: 170

Re: Не мога да разреша този проблем и това е...

Мнение от Rakshas » ср сеп 15, 2021 09:57

Любен Г написа:
вт сеп 14, 2021 21:15
Напоследък използвам хъбче без захранване и сериозен USB удължителен кабел.
USB порта на комп/лаптоп държи само 0.5 ампера. Ако общата консумация на хъба превишва 0.5А е напълно възможно закачените устройства да не работят коректно.

Поздрави
Иво
Telescope: Omegon Pro 72/400 Quintuplet
Mount: iOptron CEM25P
Guiding: ASI 120MM Mini, William Optics 50mm Uniguide
Camera: ASI 183MC Pro
Automation: ASIAir Pro, ZWO EAF

Потребителски аватар
Synergon
Мнения: 894
Регистриран: пон авг 12, 2013 11:20
Репутация: 759
Местоположение: Vladaya

Re: Не мога да разреша този проблем и това е...

Мнение от Synergon » ср сеп 15, 2021 15:54

Rakshas написа:
ср сеп 15, 2021 09:57
Любен Г написа:
вт сеп 14, 2021 21:15
Напоследък използвам хъбче без захранване и сериозен USB удължителен кабел.
USB порта на комп/лаптоп държи само 0.5 ампера. Ако общата консумация на хъба превишва 0.5А е напълно възможно закачените устройства да не работят коректно.

Поздрави
Иво
Здравей,
по новия стандарт USB 3.0 би трябвало да държи 0.9А и да е до 4.5 W , но имам нов служебен лаптоп
от тази година модел и на USB 3.0 си е 0.5 А , както си писал.
Толкова за стандартите.
Лека.
...Space is infinite - your back seat isn't.

Линк за библиотеката с книги последна версия 07.07.2021 :
https://drive.google.com/file/d/12TX4ct ... sp=sharing


EAA System:
TS PHOTON 0" F4
EQ5 Pro GoTo
ZWO ASI385MC
Sharpcap Pro

Потребителски аватар
Stardust
Мнения: 21
Регистриран: съб окт 26, 2019 22:33
Репутация: 87
Местоположение: 2,7 MLy from Andromeda Galaxy

Re: Не мога да разреша този проблем и това е...

Мнение от Stardust » ср сеп 15, 2021 23:28

Yoddha написа:
ср сеп 01, 2021 16:10
damyan_rm написа:
ср сеп 01, 2021 14:58
Струва ми се, че все едно монтировката ти спира да траква докато сваля кадъра от основната камера ...
Бях написал същото, но го изтрих защото се реших че PHD2 би трябвало да върне звездата обратно...
Здравейте .
Може ли и аз да се включа с едно мое мнение по въпроса.
Подкрепям напълно мнението на @Yoddha и @damyan_rm.
Фактът, че монтировката не размазва звездите при дълги експозиции показва, че гидирането си е Ок.
Изместването от кадър на катър показва, че по време между два съседни кадъра гидирането спира.
Причината е че потокът данни от двете камери се предава по един и същ кабел и с приоритет е голямата камера.
Когато експонацията приключи започва прехвърляне на данни към компа и данните от гидиране спират.
Според мен този проблем може да се реши ако за гидиране ползуваш ST4 кабел и управляваш монтировката чрез ST4 порта.
За целта трябва да посочиш в PHD2 връзката с "mount" да ти е "On- camera"
Ако нямаш Възможност с ST4 пробвай да пуснеш двете камери на два различни USB порта на компютъра.
Естествено това е само едно предположение и за да се потвърди или отхвърли трябва да се направят проби.

Успех.
Mount: iOptron IEQ30 Pro GEM
Telescope: TS Optics Telescope N 203/800 Photon
Cameras: ZWO ASI 294MC PRO
Guiding cameras: T7 Astronomical Camera High Sensitivity copy of ZWO ASI 120
Guiding scope:Guide Finder scope "SEELANG"" 60x240mm with 1,25" Double Helical focuser.
Coma corrector: TS-Optics NEWTON Koma Korrektor 0.95x Maxfield 3-Element - 2"
Filters: L-Ehnance Optolong
Focuser : Motofocuser "myFP2ESP" by Robert Brown

Потребителски аватар
Любен Г
Мнения: 101
Регистриран: чет юли 11, 2019 19:25
Репутация: 203

Re: Не мога да разреша този проблем и това е...

Мнение от Любен Г » чет сеп 16, 2021 00:06

Stardust написа:
ср сеп 15, 2021 23:28
Yoddha написа:
ср сеп 01, 2021 16:10
damyan_rm написа:
ср сеп 01, 2021 14:58
Струва ми се, че все едно монтировката ти спира да траква докато сваля кадъра от основната камера ...
Бях написал същото, но го изтрих защото се реших че PHD2 би трябвало да върне звездата обратно...
Здравейте .
Може ли и аз да се включа с едно мое мнение по въпроса.
Подкрепям напълно мнението на @Yoddha и @damyan_rm.
Фактът, че монтировката не размазва звездите при дълги експозиции показва, че гидирането си е Ок.
Изместването от кадър на катър показва, че по време между два съседни кадъра гидирането спира.
Причината е че потокът данни от двете камери се предава по един и същ кабел и с приоритет е голямата камера.
Когато експонацията приключи започва прехвърляне на данни към компа и данните от гидиране спират.
Според мен този проблем може да се реши ако за гидиране ползуваш ST4 кабел и управляваш монтировката чрез ST4 порта.
За целта трябва да посочиш в PHD2 връзката с "mount" да ти е "On- camera"
Ако нямаш Възможност с ST4 пробвай да пуснеш двете камери на два различни USB порта на компютъра.
Естествено това е само едно предположение и за да се потвърди или отхвърли трябва да се направят проби.

Успех.
Привет!
Това с двете камери към различни портове ще го пробвам... но дали двата порта на лаптопа (ThinkPad T480s), който използвам имат отделни USB контролери? Съмнявам се... ;)
Celestron EdgeHD 8", iOptron GEM45, ASI294MC pro, Filters: L-extreme, Neodymium, UHC-S L-booster, ZWO Duo-band; ASI290MC@60F4 240mm Guidescope, Hyperion 8-24, Celestron focus motor
... и USB3 хъб с 10 м STP кабел

Потребителски аватар
Rakshas
Мнения: 139
Регистриран: пон мар 04, 2019 12:14
Репутация: 170

Re: Не мога да разреша този проблем и това е...

Мнение от Rakshas » чет сеп 16, 2021 12:53

Това с приоритета на камерата ми се струва, че ще е само в случай, когато софтуера(с който се управлява сесията) е написан така. Това не ми се струва логично, но на какво ли не съм се нагледал вече... Затова и дадох идея да се пробва с друг софтуер дали ще прави същия проблем.
Telescope: Omegon Pro 72/400 Quintuplet
Mount: iOptron CEM25P
Guiding: ASI 120MM Mini, William Optics 50mm Uniguide
Camera: ASI 183MC Pro
Automation: ASIAir Pro, ZWO EAF

Потребителски аватар
tishovsx
Мнения: 389
Регистриран: чет яну 22, 2015 13:12
Репутация: 667
Местоположение: Ботевград

Re: Не мога да разреша този проблем и това е...

Мнение от tishovsx » чет сеп 16, 2021 13:01

Накрая ще се окаже някаква тъпня със сигурност!
Любо, иди пални една свещ, полей със светена вода и пий една кана вино !
Mount: iOptron CEM26 GoTo iPolar LiteRoc
Telescope: Sky-Watcher Evostar 72ED DS-Pro refractor
Cameras: ZWO ASI 533MC-PRO
Guiding cameras:QHY5L-II Mono, William Optics 50mm f/4 Guide Scope.
Focal reducers: Sky-Watcher .85x Reducer/Flattener
Filters: Baader UV/IR Cut / L, Optolong L-eXtreme
Focuser :ZWO EAF 5v
Lenovo T420S Intel Core i7-2620M
Apple iMac 13,1 A1418
Dream until your dream come true!
Изображение

Потребителски аватар
Stardust
Мнения: 21
Регистриран: съб окт 26, 2019 22:33
Репутация: 87
Местоположение: 2,7 MLy from Andromeda Galaxy

Re: Не мога да разреша този проблем и това е...

Мнение от Stardust » чет сеп 16, 2021 18:29

Любен Г написа:
чет сеп 16, 2021 00:06
Stardust написа:
ср сеп 15, 2021 23:28
Yoddha написа:
ср сеп 01, 2021 16:10


Бях написал същото, но го изтрих защото се реших че PHD2 би трябвало да върне звездата обратно...
Здравейте .
Може ли и аз да се включа с едно мое мнение по въпроса.
Подкрепям напълно мнението на @Yoddha и @damyan_rm.
Фактът, че монтировката не размазва звездите при дълги експозиции показва, че гидирането си е Ок.
Изместването от кадър на катър показва, че по време между два съседни кадъра гидирането спира.
Причината е че потокът данни от двете камери се предава по един и същ кабел и с приоритет е голямата камера.
Когато експонацията приключи започва прехвърляне на данни към компа и данните от гидиране спират.
Според мен този проблем може да се реши ако за гидиране ползуваш ST4 кабел и управляваш монтировката чрез ST4 порта.
За целта трябва да посочиш в PHD2 връзката с "mount" да ти е "On- camera"
Ако нямаш Възможност с ST4 пробвай да пуснеш двете камери на два различни USB порта на компютъра.
Естествено това е само едно предположение и за да се потвърди или отхвърли трябва да се направят проби.

Успех.
Привет!
Това с двете камери към различни портове ще го пробвам... но дали двата порта на лаптопа (ThinkPad T480s), който използвам имат отделни USB контролери? Съмнявам се... ;)
Ползуват един Хъб - това е така нареченият северен мост. За твоя модел въпросният хъб се намира в процесора но той няма нищо общо с външните хъбове.
Всеки порт си е отделен канал осигуряващ висока скорост на трансфер на данни в зависимост от това дали е USB 2.0 или USB3.0
Mount: iOptron IEQ30 Pro GEM
Telescope: TS Optics Telescope N 203/800 Photon
Cameras: ZWO ASI 294MC PRO
Guiding cameras: T7 Astronomical Camera High Sensitivity copy of ZWO ASI 120
Guiding scope:Guide Finder scope "SEELANG"" 60x240mm with 1,25" Double Helical focuser.
Coma corrector: TS-Optics NEWTON Koma Korrektor 0.95x Maxfield 3-Element - 2"
Filters: L-Ehnance Optolong
Focuser : Motofocuser "myFP2ESP" by Robert Brown

Потребителски аватар
lkrustev
Мнения: 715
Регистриран: пет окт 26, 2018 14:07
Репутация: 1067

Re: Не мога да разреша този проблем и това е...

Мнение от lkrustev » пет сеп 17, 2021 15:13

Това може да се елиминира много лесно, като хипотеза - когато свърши експонацията и се предполага, че снимката от рамта на основната камера се трансферира към компа, просто трябва да се погледне екрана на PHD2, дали се рефрешват кадрите и какво се случва с графиката на гидирането. Според мен звездите си се мажат лекичко, но просто не се забелязва понеже е с по 1-2 пиксела макс на кадър.

Отговори
  • Подобни теми
    Отговори
    Преглеждания
    Последно мнение